Incidencia:
El dispositivo móvil no emite ningún sonido cuando se utiliza la aplicación Hestan Cue. Los vídeos no reproducen ningún sonido y no se escucha un «ding» sonoro cuando se finaliza un paso de la receta.
Causa:
No todos los vídeos tienen diálogo. Otra posibilidad es que el sonido esté desactivado en el dispositivo móvil, que el volumen esté bajo o que el dispositivo se encuentre en silencio. En resumen, la incidencia de que no haya sonido casi siempre se debe a su dispositivo móvil (no a un fallo de la aplicación Hestan Cue).
Solución:
- iOS: La mayoría de dispositivos iPhone y iPad de Apple cuentan con un interruptor para activar/desactivar el sonido. Este interruptor suele encontrarse en el lateral del dispositivo. Actívelo. Asegúrese de que el volumen está subido y que la opción de silencio del panel de control NO está activada; puede comprobarlo mediante el icono en forma de campana (vea las imágenes mostradas a continuación). Si tiene un altavoz Bluetooth o auriculares emparejados, desincronícelos para que el audio salga de los altavoces de su dispositivo Apple.
- Android: Pulse el botón para aumentar el volumen situado en el lateral del dispositivo. Si tiene un altavoz Bluetooth o auriculares emparejados, desincronícelos para que el audio salga de los altavoces de su dispositivo Android.