Mein Gerät gibt keinen Ton an / ich kann die Videos nicht hören : Hestan Cue Culinary Support

Mein Gerät gibt keinen Ton an / ich kann die Videos nicht hören


Problem: 

Bei Verwendung der Hestan Cue-App ist auf dem Mobilgerät kein Ton zu hören. Videos geben keinen Ton wieder und es ertönt kein akustisches Signal, wenn ein Garschritt abgeschlossen ist.


Ursache: 

Nicht alle Videos haben einen Dialog. Möglicherweise kann der Ton auf dem Mobilgerät ausgeschaltet, die Lautstärke verringert und / oder das Gerät stumm geschaltet sein. Anders ausgedrückt: Das Problem "Kein Ton" wird fast immer von Deinem Mobilgerät verursacht (kein "Fehler" in der Hestan Cue-App). 


Lösung:

iOS: Die meisten Apple iPhone- und iPad-Geräte verfügen über einen Schalter, mit dem der Ton ein- oder ausgeschaltet wird. Der Schalter befindet sich normalerweise an der Seite des Geräts. Bitte schalte ihn auf AN. Stelle außerdem sicher, dass die Lautstärke aufgedreht ist und dass die Stummschaltoption nicht aktiviert ist (siehe Bilder unten). Wenn Sie einen Bluetooth-Lautsprecher oder Kopfhörer gekoppelt haben, trennen Sie diese bitte, damit Audio aus den Lautsprechern Ihres Apple-Geräts ausgegeben wird.

Android: Drück die Lautstärketasten an der Seite des Geräts so, wie in der folgenden Abbildung dargestellt. Wenn Sie einen Bluetooth-Lautsprecher oder Kopfhörer gekoppelt haben, trennen Sie diese bitte, damit Audio aus den Lautsprechern Ihres Android-Geräts ausgegeben wird.

War diese Antwort hilfreich? Ja Nein

Feedback senden
Leider konnten wir nicht helfen. Helfen Sie uns mit Ihrem Feedback, diesen Artikel zu verbessern.